Gwint

Wybierz platformę

Cyberpunk 2077

Wybierz platformę

Wiedźmin 3: Dziki Gon

Wybierz platformę

Thronebreaker: The Witcher Tales

Wybierz platformę

Wiedźmin

Wybierz platformę

The Witcher 2: Assassins of Kings

Wybierz platformę

Po zalogowaniu się na urządzeniu z iOS pojawia się komunikat „Nieobsługiwane urządzenie”

Utworzony 1 rok temu  Zaktualizowany 6 miesięcy temu

Upewnij się, że urządzenie korzysta z iOS 12.0 lub nowszej wersji. Obsługiwane są: iPhone 6s, iPad Mini 4, iPad 5, iPad Air 2, iPad Pro, iPod Touch 7 i nowsze urządzenia.

Niektóre starsze urządzenia mimo zainstalowanego systemu iOS 12.0 lub nowszego nie są obsługiwane przez GWINTA.