GWENT: The Witcher Card Game

Seleziona una piattaforma

Cyberpunk 2077

Seleziona una piattaforma

The Witcher 3: Wild Hunt

Seleziona una piattaforma

Thronebreaker: The Witcher Tales

Seleziona una piattaforma

The Witcher

Seleziona una piattaforma

The Witcher 2: Assassins of Kings

Seleziona una piattaforma

Il mio dispositivo Android sarà supportato?

Creato 9 mesi fa  Aggiornato 7 mesi fa

Sono supportati solo i dispositivi con Android 7.0 (Nougat) o superiore, almeno 2 GB di RAM e OpenGL ES 3.2 o superiore.

Se ricevi la notifica "Il tuo dispositivo non è compatibile con questa versione" su Google Play mentre provi a preregistrarti, significa che il tuo dispositivo Android non è supportato.