GWENT: The Witcher Card Game

플랫폼 선택

Cyberpunk 2077

플랫폼 선택

The Witcher 3: Wild Hunt

플랫폼 선택

CD PROJEKT RED

플랫폼 선택

Thronebreaker: The Witcher Tales

플랫폼 선택

The Witcher

플랫폼 선택

The Witcher 2: Assassins of Kings

플랫폼 선택

더 위쳐: 인핸스드 에디션 및 더 위쳐 2: 왕들의 암살자 인핸스드 에디션의 Mac 시스템 요구 사양 업데이트

최신 8 개월 전  갱신 8 개월 전

더 위쳐: 인핸스드 에디션 및 더 위쳐 2: 왕들의 암살자가 Apple Silicon M1, M2 및 macOS Ventura를 곧 지원하게 된다는 소식을 기쁜 마음으로 알려드립니다.

하지만, OS X 10.7.5, OS X 10.8.2, macOS 10.15에 대한 지원은 중단되며, 새로운 macOS의 최소 요구 사양이 macOS 11.0으로 변경됩니다. 이는 저희가 사용하는 기술인 JIT 호환 메모리 관리와 Apple의 Game Controller 프레임워크는 최소 macOS 11.0 버전을 필요로 하기 때문입니다. Apple Silicon 칩에 대한 지원을 제공하려면 이러한 업데이트가 필요합니다.

플레이어 여러분께서 이러한 변화에 대비할 시간을 드리고자 합니다. 그래서 이러한 특정 운영 체제에 대한 지원이 중단되기 30일 전에 미리 알려드리도록 하겠습니다.

11.0 미만의 macOS에서 계속 플레이하길 원하신다면 게임의 버전을 이전 버전으로 유지하십시오. 그러려면 Steam 및 GOG에서 자동 업데이트를 비활성화해야 합니다. AppStore에서는 별도의 조치가 필요하지 않습니다. 모든 플랫폼서 공통 사항으로, 설치되어 있던 게임을 제거하면 최신 업데이트 버전의 게임만 설치할 수 있다는 걸 명심하십시오. 단, GOG에서는 이전 버전으로 롤백할 수도 있습니다.