GWENT: The Witcher Card Game

Seleccionar plataforma

Thronebreaker: The Witcher Tales

Seleccionar plataforma

The Witcher 3: Wild Hunt

Seleccionar plataforma

The Witcher 2: Assassins of Kings

Seleccionar plataforma

The Witcher

Seleccionar plataforma

Requisitos de sistema de The Witcher 2 - Linux

Creado hace 1 año  Actualizado hace 4 meses

Aquí encontrarás los requisitos de sistema para The Witcher 2: Assassins of Kings Enhanced Edition para Linux.
Ten en cuenta que el juego precisa mucha potencia de gráficos y que si la tarjeta gráfica no cumple los requisitos mínimos, es probable que se produzcan problemas de rendimiento en el juego.

Requisitos mínimos:

SO: Ubuntu 12.04 LTS, Steam OS
Gráficos: NVIDIA GeForce 9800 GT 512 MB (1280x720, baja), las tarjetas gráficas Radeon no son compatibles, los chipsets de gráficos integrados de Intel no son compatibles
Procesador: Intel Core 2 Duo
RAM: 4 GB
Espacio en disco: 25 GB

Requisitos recomendados:

SO: Ubuntu 12.04 LTS, Steam OS
Gráficos: NVIDIA GeForce GT 640 1 GB (1440x900, media)
Procesador: Quad Core Intel
RAM: 4 GB
Espacio en disco: 25 GB