GWENT: The Witcher Card Game

Selecione uma plataforma

Thronebreaker: The Witcher Tales

Selecione uma plataforma

The Witcher 3: Wild Hunt

Selecione uma plataforma

The Witcher 2: Assassins of Kings

Selecione uma plataforma

The Witcher

Selecione uma plataforma

Requisitos de sistema de The Witcher 2 - Linux

Criado há 1 ano  Atualizado há 4 meses

Abaixo, você pode conferir os requisitos de sistema para The Witcher 2: Assassins of Kings Enhanced Edition para Linux.
Observe que o jogo exige alta capacidade gráfica e que a placa de vídeo não atender os requisitos mínimos é geralmente a causa dos problemas de desempenho no jogo.

Requisitos mínimos:

SO: Ubuntu 12.04 LTS, Steam OS
Placa de vídeo: NVIDIA GeForce 9800 GT 512 MB (1280x720, baixo), placas de vídeo Radeon incompatíveis, chipsets de vídeo integrados Intel incompatíveis
Processador: Intel Core 2 Duo
RAM: 4 GB
Disco rígido: 25 GB

Requisitos recomendados:

SO: Ubuntu 12.04 LTS, Steam OS
Placa de vídeo: NVIDIA GeForce GT 640 1 GB (1440x900, médio)
Processador: Quad Core Intel
RAM: 4 GB
Disco rígido: 25 GB