GWENT: The Witcher Card Game

Seleccionar plataforma

Thronebreaker: The Witcher Tales

Seleccionar plataforma

The Witcher 3: Wild Hunt

Seleccionar plataforma

The Witcher 2: Assassins of Kings

Seleccionar plataforma

The Witcher

Seleccionar plataforma

«No se puede identificar la versión instalada»

Creado hace 10 meses  Actualizado hace 5 meses

Si aparece el mensaje «No se puede identificar la versión instalada. No se puede aplicar el parche» cuando intentas actualizar el juego, suele significar que el juego ya está actualizado a la última versión. Las copias del juego posteriores a 2009 suelen estar actualizadas a la última versión y no requieren la aplicación de ningún parche. La versión 1.4.5.1304 es la última versión del juego. Esta versión incluye las actualizaciones 1.4 y 1.5.