Gwint

Wybierz platformę

Cyberpunk 2077

Wybierz platformę

Wiedźmin 3: Dziki Gon

Wybierz platformę

CD PROJEKT RED

Wybierz platformę

Thronebreaker: The Witcher Tales

Wybierz platformę

Wiedźmin

Wybierz platformę

The Witcher 2: Assassins of Kings

Wybierz platformę

Obsługiwane urządzenia

Utworzony 3 lata temu  Zaktualizowany 3 lata temu

Obsługiwane są urządzenia z Androidem 7.0 (Nougat) lub nowszym, dysponujące ponad 2 GB pamięci RAM i OpenGL 3.2.
 
Jeśli na stronie Wojny Krwi: Wiedźmińskie Opowieści w Google Play widzisz komunikat o braku kompatybilności, twoje urządzenie z Androidem nie jest obsługiwane.