Gwint

Wybierz platformę

Thronebreaker: The Witcher Tales

Wybierz platformę

Wiedźmin 3: Dziki Gon

Wybierz platformę

The Witcher 2: Assassins of Kings

Wybierz platformę

Wiedźmin

Wybierz platformę

Czy moje urządzenie z Androidem jest obsługiwane?

Utworzony 5 miesięcy temu  Zaktualizowany 4 miesiące temu

Obsługiwane są urządzenia z Androidem 7.0 (Nougat) lub nowszym, dysponujące co najmniej 2 GB pamięci RAM i OpenGL 3.1 (+AEP) lub 3.2.

Jeśli podczas wyświetlania strony GWINTA w Google Play widzisz komunikat o braku kompatybilności, twoje urządzenie z Androidem nie jest obsługiwane.