GWENT: The Witcher Card Game

Seleziona una piattaforma

Cyberpunk 2077

Seleziona una piattaforma

The Witcher 3: Wild Hunt

Seleziona una piattaforma

GWENT: Rogue Mage

Seleziona una piattaforma

Thronebreaker: The Witcher Tales

Seleziona una piattaforma

The Witcher

Seleziona una piattaforma

The Witcher 2: Assassins of Kings

Seleziona una piattaforma

Dispositivi supportati

Creato 8 mesi fa  Aggiornato 6 mesi fa

Sono supportati solo i dispositivi con Android 8.0 o più recente, almeno 2 GB di RAM e OpenGL 3.2 o superiore.
 
 Se ricevi la notifica "Il tuo dispositivo non è compatibile con questa versione" sulla pagina Google Play di GWENT: Rogue Mage, significa che il tuo dispositivo Android non è supportato.


Serve aiuto?

Contattaci