GWENT: The Witcher Card Game

Choisir une plateforme

Cyberpunk 2077

Choisir une plateforme

The Witcher 3: Wild Hunt

Choisir une plateforme

CD PROJEKT RED

Choisir une plateforme

Thronebreaker: The Witcher Tales

Choisir une plateforme

The Witcher

Choisir une plateforme

The Witcher 2: Assassins of Kings

Choisir une plateforme

Mise à jour de la configuration minimale requise pour The Witcher: Enhanced Edition et The Witcher 2: Assassins of Kings sur les appareils Mac

Créé il y a 8 mois  Mis à jour il y a 8 mois

Nous avons le plaisir d'annoncer que The Witcher: Enhanced Edition et The Witcher 2: Assassins of Kings seront bientôt compatibles avec les systèmes d'exploitation Apple M1, M2 et macOS Ventura.

Toutefois, ils ne seront plus compatibles avec les systèmes OS X 10.7.5, OS X 10.8.2 et macOS 10.15. De même, une version macOS 11.0. deviendra la configuration minimale requise : en effet, les technologies que nous utilisons, plus précisément une gestion de la mémoire compatible avec la compilation à la volée (JIT) ainsi que le système de manette de jeu Apple, requièrent a minima cette version système. Ces mises à jour sont nécessaires pour assurer une compatibilité avec les puces Apple Silicon.

Nous tenons à ce que les joueurs aient le temps de se préparer à ces changements, c'est pourquoi nous vous informons 30 jours à l'avance avant de cesser la compatibilité de ces jeux avec les systèmes d'exploitation cités plus tôt.

Si vous souhaitez continuer à jouer avec une version macOS inférieure à 11.0, veuillez conserver une ancienne version du jeu. Pour ce faire, rendez-vous sur Steam et GOG pour désactiver les mises à jour automatiques. Aucune action n'est requise sur l'App Store. Sur toute autre plateforme, si le jeu est désinstallé, vous ne pourrez plus installer que la mise à jour la plus récente. Cependant, la plateforme GOG offre la possibilité de revenir à une version antérieure.