GWENT: The Witcher Card Game

Choisir une plateforme

Thronebreaker: The Witcher Tales

Choisir une plateforme

The Witcher 3: Wild Hunt

Choisir une plateforme

The Witcher 2: Assassins of Kings

Choisir une plateforme

The Witcher

Choisir une plateforme

Impossible d'identifier la version installée (« Cannot identify the installed version »)

Créé il y a 10 mois  Mis à jour il y a 5 mois

Si le message d'erreur « Cannot identify the installed version. Unable to patch » apparait lorsque vous tentez de mettre à jour le jeu, cela signifie généralement que le jeu est déjà à jour. Les copies du jeu postérieures à 2009 ne nécessitent en général aucune mise à jour supplémentaire. La version 1.4.5.1304 correspond également à la version la plus récente du jeu et comprend les mises à jour 1.4 et 1.5.