GWENT: The Witcher Card Game

Seleccionar plataforma

Cyberpunk 2077

Seleccionar plataforma

The Witcher 3: Wild Hunt

Seleccionar plataforma

CD PROJEKT RED

Seleccionar plataforma

Thronebreaker: The Witcher Tales

Seleccionar plataforma

The Witcher

Seleccionar plataforma

The Witcher 2: Assassins of Kings

Seleccionar plataforma

Actualización de requisitos del sistema para Mac para The Witcher: Enhanced Edition y The Witcher 2: Assassins of Kings

Creado hace 8 meses  Actualizado hace 8 meses

Nos complace anunciar que tanto The Witcher: Enhanced Edition como The Witcher 2: Assassins of Kings pronto serán compatibles con los chips M1 y M2 de Apple Silicon y el sistema operativo macOS Ventura.

Sin embargo, dejaremos de ofrecer soporte técnico para OS X 10.7.5, OS X 10.8.2 y macOS 10.15, y cambiaremos el requisito mínimo de macOS a macOS 11.0. Esto se debe a que la tecnología que empleamos, la gestión de memoria compatible con JIT y la infraestructura de mandos de juego para Apple requieren la versión macOS 11.0 como mínimo. Estas actualizaciones son necesarias para ofrecer soporte técnico a los chips de Apple Silicon.

Queremos asegurarnos de que los jugadores tengan tiempo suficiente para prepararse para estos cambios. Por tanto, os avisamos con 30 días de antelación de que dejaremos de ofrecer soporte técnico para estos sistemas operativos específicos.

Para seguir jugando en una versión de macOS inferior a la 11.0, mantened la versión antigua del juego. Para ello, tendréis que desactivar las actualizaciones automáticas en Steam y GOG. En el App Store no es necesario realizar ninguna acción. En todas las plataformas, si el juego no está instalado, solo estará disponible la instalación de la última versión actualizada. No obstante, en GOG sí es posible volver a una versión anterior.