Gwint

Wybierz platformę

Cyberpunk 2077

Wybierz platformę

Wiedźmin 3: Dziki Gon

Wybierz platformę

CD PROJEKT RED

Wybierz platformę

Thronebreaker: The Witcher Tales

Wybierz platformę

Wiedźmin

Wybierz platformę

The Witcher 2: Assassins of Kings

Wybierz platformę

Aktualizacja wymagań sprzętowych gier Wiedźmin: Edycja Rozszerzona i Wiedźmin 2: Zabójcy królów na Mac

Utworzony 8 miesięcy temu  Zaktualizowany 8 miesięcy temu

Z przyjemnością informujemy, że gry Wiedźmin: Edycja Rozszerzona i Wiedźmin 2: Zabójcy królów wkrótce obsługiwać będą Apple silicon M1, M2 i macOS Ventura.

Nie będziemy jednak dłużej wspierać OS X 10.7.5, OS X 10.8.2 ani macOS 10.15 i zmieniamy minimalne wymaganie odnośnie macOS na macOS 11.0. Powodem jest fakt, że używane przez nas technologie, zarządzanie pamięcią zgodne z JIT i system kontrolera gier Apple, wymagają macOS w wersji minimum 11.0. Aktualizacje te są konieczne, aby zapewnić wsparcie dla procesorów Apple silicon.

Chcemy dać graczom czas na przygotowanie się do tych zmian. W związku z tym, o zakończeniu wsparcia dla tych konkretnych systemów operacyjnych, informujemy z 30-dniowym wyprzedzeniem.

Aby grać na macOS niższym niż 11.0, zachowaj starą wersję gry. Aby zrobić to na Steam i GOG, wyłącz automatyczne aktualizacje. W AppStore nie musisz robić nic. Na wszystkich platformach, jeśli gra zostanie odinstalowana, do zainstalowania dostępna będzie jedynie najnowsza wersja. Jednak na GOG możliwe jest cofnięcie do wcześniejszej wersji.