GWENT: The Witcher Card Game

Seleccionar plataforma

Cyberpunk 2077

Seleccionar plataforma

The Witcher 3: Wild Hunt

Seleccionar plataforma

GWENT: Rogue Mage

Seleccionar plataforma

Thronebreaker: The Witcher Tales

Seleccionar plataforma

The Witcher

Seleccionar plataforma

The Witcher 2: Assassins of Kings

Seleccionar plataforma

Dispositivos compatibles

Creado hace 8 meses  Actualizado hace 7 meses

Solo son compatibles los dispositivos Android con SO Android 8.0 o superior, más de 2 GB de RAM y que usen OpenGL 3.2.
 
 Si te aparece la notificación «Tu dispositivo no es compatible con esta versión» en la página de GWENT: Rogue Mage de Google Play, significa que tu dispositivo Android no es compatible.


¿Necesitas ayuda?

Contacta con nosotros