GWENT: The Witcher Card Game

Plattform wählen

Thronebreaker: The Witcher Tales

Plattform wählen

The Witcher 3: Wild Hunt

Plattform wählen

The Witcher 2: Assassins of Kings

Plattform wählen

The Witcher

Plattform wählen

„Cannot identify the installed version“

Erstellt vor 10 Monaten  Aktualisiert vor 5 Monaten

Sollte die Fehlermeldung „Cannot identify the installed version. Unable to patch.“ erscheinen, während du versuchst das Spiel zu aktualisieren, bedeutet dies zumeist, dass es sich bereits um die aktuellste Version des Spiels handelt. Kopien des Spiels, die nicht älter als 2009 sind, beinhalten in der Regel bereits sämtliche Aktualisierungen und benötigen daher keine weiteren. Version 1.4.5.1304 deutet ebenfalls darauf hin, dass es sich um die aktuellste Version des Spiels handelt – sie beinhaltet die 1.4- und die 1.5-Aktualisierungen.