GWENT: The Witcher Card Game

プラットフォームの選択

Thronebreaker: The Witcher Tales

プラットフォームの選択

The Witcher 3: Wild Hunt

プラットフォームの選択

The Witcher 2: Assassins of Kings

プラットフォームの選択

The Witcher

プラットフォームの選択

"Cannot identify the installed version"

新着 10ヶ月前  更新 5ヶ月前

If a "Cannot identify the installed version. Unable to patch." message appears when you are trying to update the game it usually actually means that the game is already fully upgraded. The copies of the game not older than 2009 are usually fully updated and do not require further patching. Version 1.4.5.1304 also points to the latest version of the game - this version includes both 1.4 and 1.5 updates.