GWENT: The Witcher Card Game

Plattform wählen

Thronebreaker: The Witcher Tales

Plattform wählen

The Witcher 3: Wild Hunt

Plattform wählen

The Witcher 2: Assassins of Kings

Plattform wählen

The Witcher

Plattform wählen

Wird mein Android-Gerät unterstützt?

Erstellt vor 5 Monaten  Aktualisiert vor 4 Monaten

Es werden nur Android-Geräte mit Android 7.0 (Nougat) oder einer aktuelleren Version, mindestens 2 GB RAM und OpenGL ES 3.1 (+ AEP) oder 3.2 unterstützt.

Wenn auf der Google Play GWENT Seite die Benachrichtung  "Ihr Gerät ist nicht mit dieser Version kompatibel" angezeigt wird, wird Ihr Android-Gerät nicht unterstürtzt.