GWENT: The Witcher Card Game

Selecione uma plataforma

Cyberpunk 2077

Selecione uma plataforma

The Witcher 3: Wild Hunt

Selecione uma plataforma

CD PROJEKT RED

Selecione uma plataforma

Thronebreaker: The Witcher Tales

Selecione uma plataforma

The Witcher

Selecione uma plataforma

The Witcher 2: Assassins of Kings

Selecione uma plataforma

Atualização dos requisitos do sistema de The Witcher: Enhanced Edition e The Witcher 2: Assassins of Kings para Mac

Criado há 8 meses  Atualizado há 8 meses

Temos o prazer de anunciar que The Witcher: Enhanced Edition e The Witcher 2: Assassins of Kings em breve terão suporte para Apple Silicon M1, M2 e macOS Ventura.

No entanto, descontinuaremos a compatibilidade com OS X 10.7.5, OS X 10.8.2, macOS 10.15 e alteraremos o novo requisito mínimo do macOS para macOS 11.0. Isso ocorre porque a tecnologia que usamos, o gerenciamento de memória compatível com JIT e a estrutura do Game Controller da Apple exigem uma versão mínima do macOS 11.0. Essas atualizações são necessárias para a compatibilidade com os chips de silício da Apple.

Queremos garantir que os jogadores tenham tempo para se preparar para tais mudanças. Assim sendo, estamos avisando com 30 dias de antecedência antes de descontinuarmos a compatibilidade com esses sistemas operacionais específicos.

Para continuar jogando no macOS inferior a 11.0, mantenha a versão antiga do jogo. Para fazê-lo no Steam e no GOG, desative as atualizações automáticas. Na AppStore, nenhuma ação é necessária. Em todas as plataformas, se o jogo for desinstalado, a atualização mais recente será a única disponível para instalação. No GOG, porém, será possível reverter para uma versão anterior.