GWENT: The Witcher Card Game

プラットフォームの選択

Thronebreaker: The Witcher Tales

プラットフォームの選択

The Witcher 3: Wild Hunt

プラットフォームの選択

The Witcher 2: Assassins of Kings

プラットフォームの選択

The Witcher

プラットフォームの選択

『ウィッチャー2』の必要動作環境 - MAC

新着 1年前  更新 4ヶ月前

下記がMAC版『ウィッチャー2 王の暗殺者 エンハンスドエディション』の必要動作環境となります。

本作の動作には高いグラフィック性能が求められます。グラフィックカードが最低動作環境を満たしていない場合、ゲームのパフォーマンスに問題が生じる可能性が高いため、ご注意ください。

最低動作環境:

OS:OS X 10.7.5、OS X 10.8.2、MacOS 10.15(Catalina)は非対応
グラフィック:NVIDIA GeForce GT 650M 512 MB (1440x900、低)、Radeon HD 5770 1 GB (1440x900、低)、Intelオンボードグラフィックは非対応
プロセッサ:Intel Core 2 Duo
RAM:4 GB RAM
HDD空き容量:25GB

推奨動作環境:

OS:OS X 10.7.5、OS X 10.8.2以上、MacOS 10.15(Catalina)は非対応
グラフィック:NVIDIA GeForce GTX 675MX 1 GB (1920x1080、中)、Radeon HD 6970M 1 GB (1920x1080、中)以上
プロセッサ:Quad Core Intel
RAM:8 GB RAM
HDD空き容量:25GB