GWENT: The Witcher Card Game

プラットフォームの選択

Cyberpunk 2077

プラットフォームの選択

The Witcher 3: Wild Hunt

プラットフォームの選択

Thronebreaker: The Witcher Tales

プラットフォームの選択

The Witcher

プラットフォームの選択

The Witcher 2: Assassins of Kings

プラットフォームの選択

Windows 10の古いバージョン・ゲームが起動するとクラッシュする

新着 1年前  更新 1年前

起動のクラッシュはよくWindows 10の古バージョンで発生します。たとえば、バージョン1607 (ビルド14393)およびバージョン1703 (ビルド15063)。なぜかというと、サイバーパンク2077が利用するDirectX 12のアップデートされたバージョンが上記のビルドの後リリースされたからです。Windows 10のバージョンが1909以下場合、最新バージョンにアップデートしてください。OSのバージョンを確認するため、Win+Rを押し、「winver」を選んでください。