GWENT: The Witcher Card Game

Plattform wählen

Thronebreaker: The Witcher Tales

Plattform wählen

The Witcher 3: Wild Hunt

Plattform wählen

The Witcher 2: Assassins of Kings

Plattform wählen

The Witcher

Plattform wählen

„The Witcher 2“-Systemanforderungen – Linux

Erstellt vor 1 Jahr  Aktualisiert vor 4 Monaten

Unten stehend findest du die Systemanforderungen für „The Witcher 2: Assassins of Kings“ Enhanced Edition für Linux.
Bitte beachte, dass das Spiel sehr grafiklastig ist, und dass Leistungsprobleme meist auf Grafikkarten zurückzuführen sind, welche die Mindestanforderungen nicht erfüllen.

Mindestsystemanforderungen:

Betriebssystem: Ubuntu 12.04 LTS, Steam OS
Grafikkarte: NVIDIA GeForce 9800 GT 512 MB (1280x720, niedrig), Radeon Grafikkarten werden nicht unterstützt, integrierte Intel-Grafikprozessoren werden nicht unterstützt
Prozessor: Intel Core 2 Duo
Arbeitsspeicher: 4 GB
Verfügbarer Festplattenspeicher: 25 GB

Empfohlene Systemanforderungen:

Betriebssystem: Ubuntu 12.04 LTS, Steam OS
Grafikkarte: NVIDIA GeForce GT 640 1 GB (1440x900, mittel)
Prozessor: Quad Core Intel
Arbeitsspeicher: 4 GB
Verfügbarer Festplattenspeicher: 25 GB