GWENT: The Witcher Card Game

Plattform wählen

Cyberpunk 2077

Plattform wählen

The Witcher 3: Wild Hunt

Plattform wählen

CD PROJEKT RED

Plattform wählen

Thronebreaker: The Witcher Tales

Plattform wählen

The Witcher

Plattform wählen

The Witcher 2: Assassins of Kings

Plattform wählen

Aktualisierte Mac-Systemanforderungen für The Witcher: Enhanced Edition und The Witcher 2: Assassins of Kings

Erstellt vor 8 Monaten  Aktualisiert vor 8 Monaten

Wir freuen uns, ankündigen zu können, dass The Witcher: Enhanced Edition und The Witcher 2: Assassins of Kings schon bald Apple Silicon M1, M2 und macOS Ventura unterstützen werden.

Allerdings werden wir die Unterstützung für OS X 10.7.5, OS X 10.8.2 und macOS 10.15 einstellen und die macOS-Mindestanforderungen zu macOS 11.0 ändern. Dies ist notwendig, da die Technologie, die wir verwenden, das JIT-kompatible Speichermanagement und das Game Controller Framework von Apple mindestens macOS 11.0 erfordern. Diese Aktualisierungen sind erforderlich, um Apple Silicon-Chips zu unterstützen.

Wir wollen sicherstellen, dass Spieler genug Zeit haben, sich auf diese Änderungen vorzubereiten. Daher geben wir 30 Tage im Voraus bekannt, dass wir die Unterstützung für diese Betriebssysteme einstellen werden.

Um weiterhin auf macOS-Versionen zu spielen, die niedriger als 11.0 sind, sollte die alte Version des Spiels beibehalten werden. Dies ist über Steam und GOG möglich, indem automatische Updates deaktiviert werden. Im AppStore ist dafür kein zusätzlicher Schritt erforderlich. Für alle Plattformen gilt, dass nach einer Deinstallation des Spiels nur das neueste Update installiert werden kann. Auf GOG ist es allerdings möglich, zu einer vorherigen Version zurückzukehren.